Laboratoire Microsoft |  CertifExpress 
 Le Forum de Réfèrence sur les Technologies Microsoft - http://www.forum-microsoft.org

[WDS]impossible d'ajouter certains pilotes

Forum dédié aux méthodes de déploiement des OS Microsoft comme Microsoft Deployment toolkit par exemple (MDT2010/MDT2008/BDD/OSD/WDS/WAIK)

Modérateurs : Modérateurs, Modérateurs_Systèmes

[WDS]impossible d'ajouter certains pilotes

Message par philpus256 » Mar 11 Oct 2016, 9:07

Bonjour,

sur mon serveur Windows 2012 et depuis quelques temps et uniquement pour les PC récents mon serveur WDS refusent obstinément de charger certains pilotes
en particulier des pilotes réseau, par exemple le pilote réseau de la marque Realtek (rt64win.inf) ou le pilote réseau de la carte Intel le i219
de meme en ligne de commande via l'instruction WDSUTIL /Add-DriverPackage ou DISM et le paramètre "/forceunsigned"

en regardant plus précisément les propriétés des pilotes il s'avère que ceux-ci sont bien signés
manifestement il doit y avoir un changement dans la politique de signature numérique des pilotes ou quelque chose comme cela pour provoquer ses erreurs
je suis très embêtes car je ne peux meme pas démarrer le chargement de l'image de démarrage sur mes clients

y a t'il un patch ou quelque chose comme cela qui corrige ce problème ?
philpus256
Full Member
Full Member
 
Message(s) : 190
Inscription : Ven 05 Août 2011, 10:13

Retour vers Déploiement des systèmes d'exploitations Windows

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 5 invité(s)



Accueil | News | Articles | Tips | Outils | Certification | Easters Eggs
Essentiels | Glossaire | Vidos | Whitepapers | Essentiels | Bote Scripts
Conditions d'utilisation & Copyright | Respect de la vie prive