Page 1 sur 1

Problème de Last Logon machine non à jour sur AD

Publié : jeu. 03 déc. 2015, 17:44
par RC63
Bonjour à tous.
Je viens solliciter votre aide aujourd'hui car je bloque sur un petit problème.
Alors je m'explique:
Sur l'AD l'on effectue deux exports:
- Le premier des Last Logon des utilisateurs
- Le second des Last logon des machines
Tous ça pour pouvoir faire une relance auprès des utilisateurs qui ne se sont pas connecté depuis un certain temps.
Cependant, et le problème est ici, c'est que les last Logon des utilisateurs eux sont bien à jour mais celui des machines ne le sont pas.
Par exemple un utilisateur qui se connecte tous les jours sur la même machine aura son last logon utilisateur à jour mais celui de sa machine ne le sera pas.

Voila, si vous avez des idées je suis preneur, en espérant avoir été claire et surtout avoir posté au bon endroit.
Je vous remercie pour votre future aide.

Re: Problème de Last Logon machine non à jour sur AD

Publié : jeu. 03 déc. 2015, 18:05
par ndietrich
Bonjour,

Je te recommande de lire http://blogs.technet.com/b/askds/archiv ... ageIndex=2, de t'assurer que tu reposes bien sur l'attribut LastLogonTimeStamp et non pas sur lastLogon, et que tu es bien au courant du délai de mise à jour par défaut de 14 jours lié à l'attribut lastLogontimeStampUpdate.

HTH

Re: Problème de Last Logon machine non à jour sur AD

Publié : ven. 04 déc. 2015, 18:01
par RC63
Merci pour cette réponse rapide, en effet il me semble qu'il ce repose sur l'attribut LastLogon et pas sur le LastLogonTimeStamp.
Je verifierais ça lundi et je donnerais un retour.
Merci encore.

Re: Problème de Last Logon machine non à jour sur AD

Publié : lun. 07 déc. 2015, 12:10
par RC63
Et bien en effet c'était bien ça le problème, je te remercie pour ton aide.