Laboratoire Microsoft |  CertifExpress 
 Le Forum de Réfèrence sur les Technologies Microsoft - http://www.forum-microsoft.org

Problème envoi mail - connecteur SMTP et connecteur POP3 TOPIC_SOLVED

Modérateurs : Touhtion, Modérateurs, Modérateurs_Systèmes

Re: Problème envoi mail - connecteur SMTP et connecteur POP3

Message par mdu » Ven 14 Déc 2012, 11:18

oui

Si l'organisation Exchange fait autoritée, Exchange Server génère immédiatement un rapport de non-remise avec le code d'erreur 5.1.1. Ce code d'erreur indique que l'adresse de destination n'existe pas. Vous pouvez modifier ce comportement en spécifiant le nom de domaine pleinement qualifié (FQDN) ou l'adresse IP de l'hôte où vous souhaitez que les messages non résolus doivent être transférés. Pour trouver ce paramètre, procédez comme suit :


voici le même type d'erreur que je rencontre.

que dois-je faire ? enlever le paramètre dans la stratégie de destinataire et laisser le domaine.local dans l'adresse smtp ?
Avatar de l’utilisateur
mdu
Master
Master
 
Message(s) : 529
Inscription : Mer 21 Mars 2007, 10:23
Localisation : Lyon

Re: Problème envoi mail - connecteur SMTP et connecteur POP3

Message par magnancc51 » Ven 14 Déc 2012, 11:26

Tu as essayé ça ce qui écrit en dessous :

Cliquez sur Démarrer, pointez sur programmes, pointez sur Microsoft Exchangeet puis cliquez sur Gestionnaire système.
Si l'option Afficher les groupes administratifs est activée, développez Groupes d'administrationet puis développez First Administrative Group ( First Administrative Group désignant le nom de votre groupe d'administration).

Remarque : Pour afficher les groupes administratifs, avec le bouton droit Your_Organization, cliquez sur Propriétés, puis activez la case à cocher Afficher les groupes administratifs et cliquez deux fois sur OK puis redémarrez le Gestionnaire système Exchange.
Développez serveurs, Your_Exchange_Server, développez protocoleset enfin SMTP.
Cliquez droit sur serveur virtuel SMTP, puis cliquez sur Propriétés.
Cliquez sur l'onglet Messages ..
Dans la zone Transférer tous les messages avec des destinataires non résolus à hôte , tapez un nom de domaine complet ou l'adresse IP de l'hôte que vous souhaitez transférer tous les messages non résolus pour les domaines faisant autorité.
MCSA 2000/2003 Messagerie - MCSE 2000/2003 - MCITP Enterprise Administrator - MCTS Exchange 2010 - MCSA 2008/2012
Avatar de l’utilisateur
magnancc51
Keyboard Master
Keyboard Master
 
Message(s) : 5906
Inscription : Jeu 14 Oct 2004, 14:00
Localisation : Aix en Provence

Re: Problème envoi mail - connecteur SMTP et connecteur POP3

Message par mdu » Ven 14 Déc 2012, 11:34

oui je viens de le faire et lorsque j'indique dans
Dans la zone Transférer tous les messages avec des destinataires non résolus à hôte , tapez un nom de domaine complet ou l'adresse IP de l'hôte que vous souhaitez transférer tous les messages non résolus pour les domaines faisant autorité


je renseigne bien domaine.com puis je redémarre le service Exchange mais j'obtiens ce message d'erreur lorsque je fais le test d'envoi

contact@domaine.com le 14/12/2012 10:27
Impossible de remettre ce message en raison d'une erreur de configuration du serveur. Contactez votre administrateur.
<domaine.com #5.3.0>
Avatar de l’utilisateur
mdu
Master
Master
 
Message(s) : 529
Inscription : Mer 21 Mars 2007, 10:23
Localisation : Lyon

Re: Problème envoi mail - connecteur SMTP et connecteur POP3

Message par magnancc51 » Ven 14 Déc 2012, 11:38

Lorsque tu es en local, que donne la résolution de nom de domaine.com ?
MCSA 2000/2003 Messagerie - MCSE 2000/2003 - MCITP Enterprise Administrator - MCTS Exchange 2010 - MCSA 2008/2012
Avatar de l’utilisateur
magnancc51
Keyboard Master
Keyboard Master
 
Message(s) : 5906
Inscription : Jeu 14 Oct 2004, 14:00
Localisation : Aix en Provence

Re: Problème envoi mail - connecteur SMTP et connecteur POP3

Message par mdu » Ven 14 Déc 2012, 11:43

C:\Documents and Settings\Administrateur>nslookup cropandco.com
Serveur : serveur.crop.local
Address: 192.168.1.90

R'ponse ne faisant pas autorit' :
Nom : cropandco.com
Address: 213.186.33.87
Avatar de l’utilisateur
mdu
Master
Master
 
Message(s) : 529
Inscription : Mer 21 Mars 2007, 10:23
Localisation : Lyon

Re: Problème envoi mail - connecteur SMTP et connecteur POP3

Message par mdu » Ven 14 Déc 2012, 11:46

pour info je sais pas si ceci doit être configuré comme ça ? :

servuer virtuel SMTP.jpg [ 45.27 Kio | Consulté 16379 fois ]

Avatar de l’utilisateur
mdu
Master
Master
 
Message(s) : 529
Inscription : Mer 21 Mars 2007, 10:23
Localisation : Lyon

Re: Problème envoi mail - connecteur SMTP et connecteur POP3

Message par mdu » Ven 14 Déc 2012, 11:58

voici les paramètres du connecteur SMTP :

connecteur SMTP1.jpg [ 61.79 Kio | Consulté 16378 fois ]


connecteur SMTP2.jpg [ 57.14 Kio | Consulté 16378 fois ]

Avatar de l’utilisateur
mdu
Master
Master
 
Message(s) : 529
Inscription : Mer 21 Mars 2007, 10:23
Localisation : Lyon

Re: Problème envoi mail - connecteur SMTP et connecteur POP3

Message par magnancc51 » Ven 14 Déc 2012, 12:03

Sur le connecteur SMTP, si tu utilises le DNS pour le routage, ça donne quoi ?
MCSA 2000/2003 Messagerie - MCSE 2000/2003 - MCITP Enterprise Administrator - MCTS Exchange 2010 - MCSA 2008/2012
Avatar de l’utilisateur
magnancc51
Keyboard Master
Keyboard Master
 
Message(s) : 5906
Inscription : Jeu 14 Oct 2004, 14:00
Localisation : Aix en Provence

Re: Problème envoi mail - connecteur SMTP et connecteur POP3

Message par mdu » Ven 14 Déc 2012, 12:06

faut-il redémarrer un service après ?
Avatar de l’utilisateur
mdu
Master
Master
 
Message(s) : 529
Inscription : Mer 21 Mars 2007, 10:23
Localisation : Lyon

Re: Problème envoi mail - connecteur SMTP et connecteur POP3

Message par magnancc51 » Ven 14 Déc 2012, 12:29

mdu a écrit :faut-il redémarrer un service après ?


Je ne sais plus.
Dans le doute, fais-le.
MCSA 2000/2003 Messagerie - MCSE 2000/2003 - MCITP Enterprise Administrator - MCTS Exchange 2010 - MCSA 2008/2012
Avatar de l’utilisateur
magnancc51
Keyboard Master
Keyboard Master
 
Message(s) : 5906
Inscription : Jeu 14 Oct 2004, 14:00
Localisation : Aix en Provence

Re: Problème envoi mail - connecteur SMTP et connecteur POP3

Message par mdu » Ven 14 Déc 2012, 12:33

Ok je te tiens au courant des que je fait dans en fin de matinée

Merci encore pour ton aide
Avatar de l’utilisateur
mdu
Master
Master
 
Message(s) : 529
Inscription : Mer 21 Mars 2007, 10:23
Localisation : Lyon

Re: Problème envoi mail - connecteur SMTP et connecteur POP3

Message par mdu » Ven 14 Déc 2012, 13:09

cela n'a pas fonctionné:


Votre message n'a pas été reçu par certains ou tous les destinataires désignés.

Objet : test
Date: 14/12/2012 12:05

Le ou les destinataires suivants n'ont pu être atteints ::

  contact@cropandco.com le 14/12/2012 12:05
  Impossible de remettre ce message en raison d'une erreur de configuration du serveur. Contactez votre administrateur.
  <cropandco.com #5.3.0>
Avatar de l’utilisateur
mdu
Master
Master
 
Message(s) : 529
Inscription : Mer 21 Mars 2007, 10:23
Localisation : Lyon

Re: Problème envoi mail - connecteur SMTP et connecteur POP3

Message par magnancc51 » Ven 14 Déc 2012, 13:11

Bon ben là, je ne vois pas, désolé :/
MCSA 2000/2003 Messagerie - MCSE 2000/2003 - MCITP Enterprise Administrator - MCTS Exchange 2010 - MCSA 2008/2012
Avatar de l’utilisateur
magnancc51
Keyboard Master
Keyboard Master
 
Message(s) : 5906
Inscription : Jeu 14 Oct 2004, 14:00
Localisation : Aix en Provence

Re: Problème envoi mail - connecteur SMTP et connecteur POP3

Message par mdu » Ven 14 Déc 2012, 13:14

dois-je laisser ce paramètre dans les options avancées du serveur virtuel smtp sous l'onglet "remise" puis "option avancées" ?

paramètre avancé.jpg [ 97.88 Kio | Consulté 16365 fois ]

Avatar de l’utilisateur
mdu
Master
Master
 
Message(s) : 529
Inscription : Mer 21 Mars 2007, 10:23
Localisation : Lyon

Re: Problème envoi mail - connecteur SMTP et connecteur POP3

Message par magnancc51 » Ven 14 Déc 2012, 13:58

Ça fait longtemps que je n'ai pas configuré un 2003.

C'est tellement le bordel avec toutes ces options que je ne m'en rappelle plus très bien.

Je préfère ne pas t'induire en erreur.
MCSA 2000/2003 Messagerie - MCSE 2000/2003 - MCITP Enterprise Administrator - MCTS Exchange 2010 - MCSA 2008/2012
Avatar de l’utilisateur
magnancc51
Keyboard Master
Keyboard Master
 
Message(s) : 5906
Inscription : Jeu 14 Oct 2004, 14:00
Localisation : Aix en Provence

PrécédentSuivant

Retour vers SBS 2003

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Yahoo [Bot] et 5 invité(s)



Accueil | News | Articles | Tips | Outils | Certification | Easters Eggs
Essentiels | Glossaire | Vidos | Whitepapers | Essentiels | Bote Scripts
Conditions d'utilisation & Copyright | Respect de la vie prive