Laboratoire Microsoft |  CertifExpress 
 Le Forum de Réfèrence sur les Technologies Microsoft - http://www.forum-microsoft.org

Problème envoi mail - connecteur SMTP et connecteur POP3 TOPIC_SOLVED

Modérateurs : Touhtion, Modérateurs, Modérateurs_Systèmes

Problème envoi mail - connecteur SMTP et connecteur POP3

Message par mdu » Jeu 13 Déc 2012, 17:08

Bonjour,

j'ai configuré sur un Serveur SBS 2003 des connecteurs POP3 pour ma messagerie hébergé par OVH

certains client Outlook recoivent les mails de se domaine en POP et d'autres via Exchange avec connecteur POP3

lorsque j'essai d'envoyer des mails d'un compte Exchange avec les connecteurs vers une adresse du même domaine mais pas configuré sur le Serveur Exchange les messages n'arrivent pas et je recoit toute suite ne retour:

otre message n'a pas été reçu par certains ou tous les destinataires désignés.

Objet : test
Date: 13/12/2012 15:52

Le ou les destinataires suivants n'ont pu être atteints ::

  contact@domaine.com le 13/12/2012 15:52
  L'organisation à laquelle le message a été envoyé a indiqué qu'elle ne contenait pas ce compte de messagerie. Vérifiez l'adresse de messagerie du destinataire ou bien contactez le destinataire directement pour lui demander son adresse exacte.
  <domaine.com #5.1.1>


comment-puis résoudre ce problème ? Y-a-t-il un problème avec le connecteur SMTP sachant que si j'envoie d'Exchange vers mon adresse privée cela fonctionne.

je sais que dans Exchange 2010 on peut définir une règle par rapport à l'approbation de domaine externe ou distant mais du coup sur 2003 je sais pas ou aller.

qqn peut m'aider ??
Dernière édition par mdu le Jeu 13 Déc 2012, 18:18, édité 1 fois.
Avatar de l’utilisateur
mdu
Master
Master
 
Message(s) : 529
Inscription : Mer 21 Mars 2007, 10:23
Localisation : Lyon

Re: Problème envoi mail

Message par magnancc51 » Jeu 13 Déc 2012, 17:22

C'est logique, lorsque ton user envoie un mail à un membre du même domaine, Exchange regarde seulement chez lui, puisqu'il est censé faire autorité.
MCSA 2000/2003 Messagerie - MCSE 2000/2003 - MCITP Enterprise Administrator - MCTS Exchange 2010 - MCSA 2008/2012
Avatar de l’utilisateur
magnancc51
Keyboard Master
Keyboard Master
 
Message(s) : 5782
Inscription : Jeu 14 Oct 2004, 14:00
Localisation : Aix en Provence

Re: Problème envoi mail

Message par mdu » Jeu 13 Déc 2012, 17:25

donc comment lui indiquer de regarder d'abord vers l'extérieur ?

au cas ou je me serai mal fait comprendre :

le nom de domaien est hébéger chez OVH et certaines personnes reçoit leurs mails via compte POP dans Outlook car ils ne sont pas connecté sur le domaine local du Serveur mais en workgroup et les autres sont connectés via Exchange avec connecteur POP3 dans Outlook.

il n'y a pas de redirection MX de mon domaine vers notre Serveur, c'est toujours héberger par OVH mais le Serveur récupère les mails via connecteur POP3 pour certains mais impossible de communiquer entre les comptes Exchange et les compte POP3
Avatar de l’utilisateur
mdu
Master
Master
 
Message(s) : 529
Inscription : Mer 21 Mars 2007, 10:23
Localisation : Lyon

Re: Problème envoi mail

Message par magnancc51 » Jeu 13 Déc 2012, 17:32

Je ne suis pas spécialiste de cette config, mais je dirais que ce n'est pas possible.
MCSA 2000/2003 Messagerie - MCSE 2000/2003 - MCITP Enterprise Administrator - MCTS Exchange 2010 - MCSA 2008/2012
Avatar de l’utilisateur
magnancc51
Keyboard Master
Keyboard Master
 
Message(s) : 5782
Inscription : Jeu 14 Oct 2004, 14:00
Localisation : Aix en Provence

Re: Problème envoi mail - connecteur SMTP et connecteur POP3

Message par ouebman » Jeu 13 Déc 2012, 21:20

bonjour,

pourquoi ne pas tout gérer sur ton SBS ?
MCSA 2003 Messagerie - MCTS Exchange 2007 - MCSA 2008/2012
Avatar de l’utilisateur
ouebman
Keyboard Master
Keyboard Master
 
Message(s) : 5488
Inscription : Dim 14 Déc 2003, 18:19
Localisation : Mulhouse

Re: Problème envoi mail - connecteur SMTP et connecteur POP3

Message par mdu » Jeu 13 Déc 2012, 22:18

Pour divers raisons car d'autres adresses ne doivent pas être sur le serveur exchange mais en pop chez l'hébergeur.

Je n'arrive pas a comprendre pourquoi mes adresses exchange via connecteur pop3 n'arrivent pas a s'envoyer vers mes adresses du même domaine mais en pop classic.
Avatar de l’utilisateur
mdu
Master
Master
 
Message(s) : 529
Inscription : Mer 21 Mars 2007, 10:23
Localisation : Lyon

Re: Problème envoi mail - connecteur SMTP et connecteur POP3

Message par magnancc51 » Ven 14 Déc 2012, 9:53

Je crois que tu n'as pas bien compris le rôle du connecteur POP.
MCSA 2000/2003 Messagerie - MCSE 2000/2003 - MCITP Enterprise Administrator - MCTS Exchange 2010 - MCSA 2008/2012
Avatar de l’utilisateur
magnancc51
Keyboard Master
Keyboard Master
 
Message(s) : 5782
Inscription : Jeu 14 Oct 2004, 14:00
Localisation : Aix en Provence

Re: Problème envoi mail - connecteur SMTP et connecteur POP3

Message par mdu » Ven 14 Déc 2012, 10:07

pour moi le connecteur pop3 permet de récupérer les mails via exchange chez l'hébergeur et d'y rapparier vers les boites aux lettres Exchange
Avatar de l’utilisateur
mdu
Master
Master
 
Message(s) : 529
Inscription : Mer 21 Mars 2007, 10:23
Localisation : Lyon

Re: Problème envoi mail - connecteur SMTP et connecteur POP3

Message par magnancc51 » Ven 14 Déc 2012, 10:18

mdu a écrit :pour moi le connecteur pop3 permet de récupérer les mails via exchange chez l'hébergeur et d'y rapparier vers les boites aux lettres Exchange


Oui en effet.

Je n'arrive pas a comprendre pourquoi mes adresses exchange via connecteur pop3 n'arrivent pas a s'envoyer vers mes adresses du même domaine mais en pop classic.


Parce que pour Exchange, c'est lui qui fait autorité sur ce domaine. Peu importe qu'il y ait un connecteur POP ou pas.
MCSA 2000/2003 Messagerie - MCSE 2000/2003 - MCITP Enterprise Administrator - MCTS Exchange 2010 - MCSA 2008/2012
Avatar de l’utilisateur
magnancc51
Keyboard Master
Keyboard Master
 
Message(s) : 5782
Inscription : Jeu 14 Oct 2004, 14:00
Localisation : Aix en Provence

Re: Problème envoi mail - connecteur SMTP et connecteur POP3

Message par mdu » Ven 14 Déc 2012, 10:27

on est bien d'accord que mon domaine sur le Serveur et domaine.local et le domaine hébergé par l'hébergeur est domaine.com.

donc si je t'ai bien compris, étant donné que mon Serveur réceptionne quelques comptes POP via les connecteur POP3 on ne peut pas envoyer de mails sur les autres comptes du domaine.com qui ne sont pas configurés en connecteur POP3 mais en POP basic sur les Outlook ?
Avatar de l’utilisateur
mdu
Master
Master
 
Message(s) : 529
Inscription : Mer 21 Mars 2007, 10:23
Localisation : Lyon

Re: Problème envoi mail - connecteur SMTP et connecteur POP3

Message par magnancc51 » Ven 14 Déc 2012, 10:35

Déjà, sauf erreur de ma part, tu n'as jamais parlé de .com ou .local.

D'autre part, bien que ton domaine soit en .local, sur Exchange, quel est ou quels sont les domaines qui font autorité ?
MCSA 2000/2003 Messagerie - MCSE 2000/2003 - MCITP Enterprise Administrator - MCTS Exchange 2010 - MCSA 2008/2012
Avatar de l’utilisateur
magnancc51
Keyboard Master
Keyboard Master
 
Message(s) : 5782
Inscription : Jeu 14 Oct 2004, 14:00
Localisation : Aix en Provence

Re: Problème envoi mail - connecteur SMTP et connecteur POP3

Message par mdu » Ven 14 Déc 2012, 10:41

Désolé je ne comprend pas.

Quand tu dis les domaines qui font autorités ? je peux le vérifier ou ?

En interne j'ai mon domaine.local et chez OVH domaine.com

Désolé je ne suis pas expert en informatique...
Avatar de l’utilisateur
mdu
Master
Master
 
Message(s) : 529
Inscription : Mer 21 Mars 2007, 10:23
Localisation : Lyon

Re: Problème envoi mail - connecteur SMTP et connecteur POP3

Message par magnancc51 » Ven 14 Déc 2012, 10:48

Les BALs que tu crées sur Exchange, elles sont en quelle adresse ?

user@domaine.com ou user@domaine.local ?
MCSA 2000/2003 Messagerie - MCSE 2000/2003 - MCITP Enterprise Administrator - MCTS Exchange 2010 - MCSA 2008/2012
Avatar de l’utilisateur
magnancc51
Keyboard Master
Keyboard Master
 
Message(s) : 5782
Inscription : Jeu 14 Oct 2004, 14:00
Localisation : Aix en Provence

Re: Problème envoi mail - connecteur SMTP et connecteur POP3

Message par mdu » Ven 14 Déc 2012, 10:52

à la base elle était en user@domaine.local mais j'ai pu changer dans les paramètres de la stratégie du destinataire de la console Exchange en mettant comme adresse smtp @domaine.com

du coup lors de la création d'un nouveau user il met automatiquement le bon domaine de messagerie. après on peut même modifier dans les paramètres du compte utilisateur l'adresse mail.
Avatar de l’utilisateur
mdu
Master
Master
 
Message(s) : 529
Inscription : Mer 21 Mars 2007, 10:23
Localisation : Lyon

Re: Problème envoi mail - connecteur SMTP et connecteur POP3

Message par magnancc51 » Ven 14 Déc 2012, 11:01

MCSA 2000/2003 Messagerie - MCSE 2000/2003 - MCITP Enterprise Administrator - MCTS Exchange 2010 - MCSA 2008/2012
Avatar de l’utilisateur
magnancc51
Keyboard Master
Keyboard Master
 
Message(s) : 5782
Inscription : Jeu 14 Oct 2004, 14:00
Localisation : Aix en Provence

Suivant

Retour vers SBS 2003

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Yahoo [Bot] et 7 invité(s)



Accueil | News | Articles | Tips | Outils | Certification | Easters Eggs
Essentiels | Glossaire | Vidos | Whitepapers | Essentiels | Bote Scripts
Conditions d'utilisation & Copyright | Respect de la vie prive