Laboratoire Microsoft |  CertifExpress 
 Le Forum de Réfèrence sur les Technologies Microsoft - http://www.forum-microsoft.org

problème schema réplication

Modérateurs : Modérateurs, Modérateurs_Systèmes

problème schema réplication

Message par fotit » Sam 09 Jan 2016, 22:21

Bonjour

Avec deux DC sous 2008 server R2

Suite à un arret planifié puis un démarrage simultané des deux serveurs:

voici les résultats d'un repadmin /showrepl:

C:\Windows\system32>repadmin /showrepl

Repadmin : exécution de la commande /showrepl sur le contrôleur de domaine c
et localhost
Default-First-Site-Name\SRV002
Options DSA : IS_GC
Options de site : (none)
GUID de l'objet DSA : 9b297cf8-d8a4-44e4-8723-603f57698b83
ID de l'invocation DSA : 9b297cf8-d8a4-44e4-8723-603f57698b83

=== INSTANCES VOISINES ENTRANTES ==================================

DC=MyDomain,DC=local
Default-First-Site-Name\SRV001 via RPC
GUID de l'objet DSA : d1476db1-04da-474a-95dd-193adc7cda1c
La dernière tentative, le 2016-01-07 11:49:48, a réussi.

CN=Configuration,DC=MyDomain,DC=local
Default-First-Site-Name\SRV001 via RPC
GUID de l'objet DSA : d1476db1-04da-474a-95dd-193adc7cda1c
La dernière tentative, le 2016-01-07 10:57:31, a réussi.

CN=Schema,CN=Configuration,DC=MyDomain,DC=local
Default-First-Site-Name\SRV001 via RPC
GUID de l'objet DSA : d1476db1-04da-474a-95dd-193adc7cda1c
La dernière tentative, le 2016-01-07 10:54:04, a échoué, résultat 1908
(0x774):
Impossible de trouver un contrôleur de domaine pour ce domaine.
1 échecs consécutifs.
Dernière réussite le 2016-01-06 17:49:20.

DC=DomainDnsZones,DC=MyDomain,DC=local
Default-First-Site-Name\SRV001 via RPC
GUID de l'objet DSA : d1476db1-04da-474a-95dd-193adc7cda1c
La dernière tentative, le 2016-01-07 11:20:59, a réussi.

DC=ForestDnsZones,DC=MyDomain,DC=local
Default-First-Site-Name\SRV001 via RPC
GUID de l'objet DSA : d1476db1-04da-474a-95dd-193adc7cda1c
La dernière tentative, le 2016-01-07 11:08:08, a réussi.

Source : Default-First-Site-Name\SRV001
******* 1 Échecs consécutifs depuis 2016-01-06 17:49:20
Dernière erreur : 1908 (0x774):

Il a fallu presque 01 heure pour que la réplication soit réussi.

mais les dernières lignes restent notifiées:

Source : Default-First-Site-Name\SRV001
******* 1 Échecs consécutifs depuis 2016-01-06 17:49:20
Dernière erreur : 1908 (0x774):

Pourquoi tout ce temps pour la réplication du schéma en intra-site.??

Pour info , les tests DNS étaient toujours réussis sans problème sur les deux serveurs.

merci
fotit
Full Member
Full Member
 
Message(s) : 136
Inscription : Ven 30 Déc 2011, 20:29

Retour vers Schema et Réplication

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)



Accueil | News | Articles | Tips | Outils | Certification | Easters Eggs
Essentiels | Glossaire | Vidos | Whitepapers | Essentiels | Bote Scripts
Conditions d'utilisation & Copyright | Respect de la vie prive