Laboratoire Microsoft |  CertifExpress 
 Le Forum de Réfèrence sur les Technologies Microsoft - http://www.forum-microsoft.org

Pbl de DNS et GPO

Modérateurs : Modérateurs, Modérateurs_Systèmes

Pbl de DNS et GPO

Message par phil_m » Jeu 06 Oct 2016, 13:12

"Ma configuration DNS est bonne comme indiqué dans le premier post"

Bonjour,
je viens de prendre un poste de technicien/administrateur dans un lycée.
j' hérite d'une installation dont je ne connais pas l'historique et dont l'architecture ne me semble pas très cohérente.
problème : les Gpo ne sont pas appliquées
Je pense qu'il y a plusieurs cause à ce problème.
Dans un premier temps j'aimerai être certain du DC:
Windows serveur 2008 r2
niveau fonctionnel domaine 2003
niveau fonctionnel domaine 2000
le DC est le seul contrôleur de domaine
Il y a un autre serveur DNS sous 2003
j'ai fait un dcdiag /test:dns sur le DC(SERV-CPD) ci-dessous le résultat:
(je commence par ça)
----------------------------
Diagnostic du serveur d'annuaire
Exécution de l'installation initiale :
Tentative de recherche de serveur associé...
Serveur associé : SERV-CPD
* Forêt AD identifiée.
Collecte des informations initiales terminée.

Exécution des tests initiaux nécessaires
Test du serveur : Premier-Site-par-defaut\SERV-CPD
Démarrage du test : Connectivity
......................... Le test Connectivity de SERV-CPD a réussi

Exécution des tests principaux
Test du serveur : Premier-Site-par-defaut\SERV-CPD
Démarrage du test : DNS
Les tests DNS sont en cours d'exécution et ne sont pas arrêtés. Veuillez patienter quelques minutes..
Type de service non valide : DNS sur SERV-CPD, valeur actuelle WIN32_OWN_PROCESS, valeur attendue
WIN32_OWN_PROCESS
......................... Le test DNS de SERV-CPD a réussi

Exécution de tests de partitions sur ForestDnsZones
Exécution de tests de partitions sur DomainDnsZones
Exécution de tests de partitions sur Schema
Exécution de tests de partitions sur Configuration
Exécution de tests de partitions sur audiovisuel
Exécution de tests d'entreprise sur audiovisuel.com
Démarrage du test : DNS
Résultats des tests des contrôleurs de domaine :
Contrôleur de domaine : SERV-CPD.audiovisuel.com
Domaine : audiovisuel.com
TEST: Basic (Basc)
Error: DNS service is not running
TEST: Dynamic update (Dyn)
Warning: Failed to delete the test record dcdiag-test-record in zone audiovisuel.com
Résumé des résultats des tests DNS :
Auth Basc Forw Del Dyn RReg Ext
_________________________________________________________________
Domaine : audiovisuel.com
SERV-CPD PASS FAIL PASS PASS WARN PASS n/a

......................... Le test DNS de audiovisuel.com a échoué

---------------------
Le service est bien lancé, je ne comprends pas le message d'erreur
merci pour votre aide

PS: je suis loin d'être un expert en maintenance de domaine!
phil_m
N00b
N00b
 
Message(s) : 4
Inscription : Jeu 06 Oct 2016, 12:34

Re: Pbl de DNS et GPO

Message par magnancc51 » Jeu 06 Oct 2016, 13:57

Salut,

Déjà, il y a une incohérence => le DC est le seul contrôleur de domaine. Il y a un autre serveur DNS sous 2003

Sinon, dans un premier temps, donne nous un IPCONFIG /ALL de ton DC.
MCSA 2000/2003 Messagerie - MCSE 2000/2003 - MCITP Enterprise Administrator - MCTS Exchange 2010 - MCSA 2008/2012
Avatar de l’utilisateur
magnancc51
Keyboard Master
Keyboard Master
 
Message(s) : 5906
Inscription : Jeu 14 Oct 2004, 14:00
Localisation : Aix en Provence

Re: Pbl de DNS et GPO

Message par phil_m » Jeu 06 Oct 2016, 14:54

j'ai remplacé le nom du domaine par xxx
ils ont utilisé un nom de domaine xxx.com qui ne nous appartient pas
et qui existe sur internet!

ipconfig /all
Configuration IP de Windows

Nom de l’hôte . . . . . . . . . . : SERV-CPD
Suffixe DNS principal . . . . . . : xxx.com
Type de noeud. . . . . . . . . . : Hybride
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non
Liste de recherche du suffixe DNS.: xxx
xxx.com

Carte Ethernet Connexion au réseau local 3 :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Intel(R) Ethernet Connection I217-LM
Adresse physique . . . . . . . . . . . : 98-90-96-B0-58-F8
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui
Adresse IPv4. . . . . . . . . . . . . .: 172.19.131.3(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.252.0
Passerelle par défaut. . . . . . . . . : 172.19.131.2
Serveurs DNS. . . . . . . . . . . . . : 172.19.131.3
172.19.131.2
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte Tunnel isatap.{0D5EC43A-1261-4C4B-8398-6BA5B0700A1C} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #2
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel Teredo Tunneling Pseudo-Interface :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui
phil_m
N00b
N00b
 
Message(s) : 4
Inscription : Jeu 06 Oct 2016, 12:34

Re: Pbl de DNS et GPO

Message par Timil » Jeu 06 Oct 2016, 17:31

172.19.131.2
-> C'est ton routeur ca, il n'a rien a faire dans la config DNS des cartes réseau.

A retirer d'urgence, sur les serveurs, postes et imprimantes.
Avatar de l’utilisateur
Timil
Forum Master
Forum Master
 
Message(s) : 17138
Inscription : Mar 18 Mars 2003, 12:44
Localisation : Luxembourg

Re: Pbl de DNS et GPO

Message par phil_m » Jeu 06 Oct 2016, 18:01

En fait c'est un serveur 2003 qui fait routeur entre les sous réseaux et DNS
phil_m
N00b
N00b
 
Message(s) : 4
Inscription : Jeu 06 Oct 2016, 12:34

Re: Pbl de DNS et GPO

Message par magnancc51 » Jeu 06 Oct 2016, 20:23

phil_m a écrit :En fait c'est un serveur 2003 qui fait routeur entre les sous réseaux et DNS


Ca change pas, faut le retirer.
MCSA 2000/2003 Messagerie - MCSE 2000/2003 - MCITP Enterprise Administrator - MCTS Exchange 2010 - MCSA 2008/2012
Avatar de l’utilisateur
magnancc51
Keyboard Master
Keyboard Master
 
Message(s) : 5906
Inscription : Jeu 14 Oct 2004, 14:00
Localisation : Aix en Provence

Re: Pbl de DNS et GPO

Message par Timil » Jeu 06 Oct 2016, 22:47

Comme les DCs ne doivent jamais faire routeur, je rejoin magnancc51
Avatar de l’utilisateur
Timil
Forum Master
Forum Master
 
Message(s) : 17138
Inscription : Mar 18 Mars 2003, 12:44
Localisation : Luxembourg

Re: Pbl de DNS et GPO

Message par phil_m » Ven 07 Oct 2016, 15:01

j'ai enlevé le serveur DNS 172.19.131.2 de la configuration
redémarré le serveur
même résultat dans le dcdiag
phil_m
N00b
N00b
 
Message(s) : 4
Inscription : Jeu 06 Oct 2016, 12:34


Retour vers DNS

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 7 invité(s)



Accueil | News | Articles | Tips | Outils | Certification | Easters Eggs
Essentiels | Glossaire | Vidos | Whitepapers | Essentiels | Bote Scripts
Conditions d'utilisation & Copyright | Respect de la vie prive