Laboratoire Microsoft |  CertifExpress 
 Le Forum de Réfèrence sur les Technologies Microsoft - http://www.forum-microsoft.org

Le programme d'installation démarre Windows

Forum sur les versions 2003 Server (en incluant la version R2)

Modérateurs : Modérateurs, Modérateurs_Systèmes

Le programme d'installation démarre Windows

Message par tof225391 » Mar 02 Fév 2016, 21:43

Bonjour,
J'avais un serveur sous Windows 2003 qui tournait très bien.
Aujourd'hui, je souhaite l'intégrer à mon nouveau domaine pour pouvoir l'utiliser.

J'ai enlevé les disques durs et j'en ai mis deux tout neuf. Que j'ai formaté au préalable en NTFS et FAT.
Lorsque je lance l'installation de Windows 2003, l'installation bloque à ce message "Le programme d'installation démarre Windows"

20160202_160755.jpg [ 208.23 Kio | Consulté 5957 fois ]



J'ai essayé avec deux CD différents, j'ai téléchargé plusieurs images que j'ai transféré sur une clé USB. Le résultat est le même.
j'ai lu dans certains forums, ils disent que la carte mère est HS .... je n'y crois pas, puisqu'il tourne toujours très bien avec les anciens disques durs.
De plus, j'ai réussi à lancer sans problème un linux pour formater les disques durs.

Quelqu'un aurait une idée ?
Merci beaucoup pour votre aide.

Christophe

PS : pourquoi je m'acharne a installer un Win2003 :
Pour toutes les imprimantes du parc qui n'ont pas de drivers 64bits
Et aussi pour deux logiciels que je n'arrivent pas à faire tourner sous Win2012 malgré l'intervention des SAV.
Avatar de l’utilisateur
tof225391
Senior
Senior
 
Message(s) : 433
Inscription : Mar 27 Juil 2010, 9:54

Re: Le programme d'installation démarre Windows

Message par magnancc51 » Mar 02 Fév 2016, 21:49

Salut,

C'est quoi comme serveur ?
Tu n'as pas un CD d'install du type Easy ou Smart Setup ?
MCSA 2000/2003 Messagerie - MCSE 2000/2003 - MCITP Enterprise Administrator - MCTS Exchange 2010 - MCSA 2008/2012
Avatar de l’utilisateur
magnancc51
Keyboard Master
Keyboard Master
 
Message(s) : 5750
Inscription : Jeu 14 Oct 2004, 14:00
Localisation : Aix en Provence

Re: Le programme d'installation démarre Windows

Message par tof225391 » Mar 02 Fév 2016, 22:10

c'est un DELL T310 je crois.
Non pas de CD.
Avatar de l’utilisateur
tof225391
Senior
Senior
 
Message(s) : 433
Inscription : Mar 27 Juil 2010, 9:54

Re: Le programme d'installation démarre Windows

Message par tof225391 » Jeu 04 Fév 2016, 9:29

Bonjour. J'ai retrouvé ce cd :
J'ai préparé l'installation avec. Mais c'est le même résultat. .. il bloque au même endroit.
Pièces jointes

20160204_082416.jpg [ 254.92 Kio | Consulté 5877 fois ]

Avatar de l’utilisateur
tof225391
Senior
Senior
 
Message(s) : 433
Inscription : Mar 27 Juil 2010, 9:54

Re: Le programme d'installation démarre Windows

Message par magnancc51 » Jeu 04 Fév 2016, 11:04

tof225391 a écrit :Bonjour. J'ai retrouvé ce cd :
J'ai préparé l'installation avec. Mais c'est le même résultat. .. il bloque au même endroit.


Bizarre ça :/
Tu as du RAID avec les disques ?
MCSA 2000/2003 Messagerie - MCSE 2000/2003 - MCITP Enterprise Administrator - MCTS Exchange 2010 - MCSA 2008/2012
Avatar de l’utilisateur
magnancc51
Keyboard Master
Keyboard Master
 
Message(s) : 5750
Inscription : Jeu 14 Oct 2004, 14:00
Localisation : Aix en Provence

Re: Le programme d'installation démarre Windows

Message par tof225391 » Jeu 04 Fév 2016, 11:14

Non il est désactivé et j'ai deux disques durs tout neufs de 160Go. Ils sont bien détectés dans le bios.
j'ai tenté de les inserver.
J'ai enlevé les barrettes de ram achetées et laisse que la Dell.
rien n'y fait. :-(
Avatar de l’utilisateur
tof225391
Senior
Senior
 
Message(s) : 433
Inscription : Mar 27 Juil 2010, 9:54

Re: Le programme d'installation démarre Windows

Message par tof225391 » Jeu 04 Fév 2016, 14:48

Voici les nouveaux tests effectués ce matin :
Réinstaller Win2003 avec le CD (d'origine) et avec une clé USB (sait-on jamais si le serveur s'est levé du bon pied) : marche pas, toujours à la même étape.
Changé les disques durs. J'en ai pris d'occasion : marche pas, toujours la même étape.

J'ai paramétré un RAID : marche pas toujours pareil
j'ai tenté de lancer l'installation sur un PC avec le bon disque dur, puis j'ai basculé sur le serveur juste après l'étape qui ne passe pas : écran bleu !
(à noter que sur le PC : pas de soucis)

je suis au bout du rouleau !!!
Je ne vois pas quoi faire de plus :(

Merci pour votre aide;
Christophe
Avatar de l’utilisateur
tof225391
Senior
Senior
 
Message(s) : 433
Inscription : Mar 27 Juil 2010, 9:54

Re: Le programme d'installation démarre Windows

Message par magnancc51 » Jeu 04 Fév 2016, 14:52

A tout hasard, tu n'as pas moyen de créer une VM pour ce 2003 Server ?
MCSA 2000/2003 Messagerie - MCSE 2000/2003 - MCITP Enterprise Administrator - MCTS Exchange 2010 - MCSA 2008/2012
Avatar de l’utilisateur
magnancc51
Keyboard Master
Keyboard Master
 
Message(s) : 5750
Inscription : Jeu 14 Oct 2004, 14:00
Localisation : Aix en Provence

Re: Le programme d'installation démarre Windows

Message par tof225391 » Jeu 04 Fév 2016, 14:57

ça me dépasse là :s
j'ai vu que j'avais des VMware depuis le CD en photo ci-dessus, mais je ne vois pas trop quoi et comment faire ?
Avatar de l’utilisateur
tof225391
Senior
Senior
 
Message(s) : 433
Inscription : Mar 27 Juil 2010, 9:54

Re: Le programme d'installation démarre Windows

Message par magnancc51 » Jeu 04 Fév 2016, 15:07

Dans ton premier post, tu parles de nouveau domaine. J'imagine que tu as au moins un nouveau serveur :)

Y'a pas de virtu dans ton infra ?
MCSA 2000/2003 Messagerie - MCSE 2000/2003 - MCITP Enterprise Administrator - MCTS Exchange 2010 - MCSA 2008/2012
Avatar de l’utilisateur
magnancc51
Keyboard Master
Keyboard Master
 
Message(s) : 5750
Inscription : Jeu 14 Oct 2004, 14:00
Localisation : Aix en Provence

Re: Le programme d'installation démarre Windows

Message par tof225391 » Jeu 04 Fév 2016, 15:16

oui c'est sur un autre serveur !
Non pas de système en virtuel ...
Avatar de l’utilisateur
tof225391
Senior
Senior
 
Message(s) : 433
Inscription : Mar 27 Juil 2010, 9:54

Re: Le programme d'installation démarre Windows

Message par magnancc51 » Jeu 04 Fév 2016, 15:27

Je reviens sur le RAID, tu l'as créé via le smart CD ou manuellement avec le gestionnaire de la carte RAID après le boot ?
MCSA 2000/2003 Messagerie - MCSE 2000/2003 - MCITP Enterprise Administrator - MCTS Exchange 2010 - MCSA 2008/2012
Avatar de l’utilisateur
magnancc51
Keyboard Master
Keyboard Master
 
Message(s) : 5750
Inscription : Jeu 14 Oct 2004, 14:00
Localisation : Aix en Provence

Re: Le programme d'installation démarre Windows

Message par tof225391 » Jeu 04 Fév 2016, 15:37

euh :/
je suis allé dans le BIOS, puis j'ai changé SATA par l'autre option (Raid je crois)
Mais je n'ai mis qu'un disque dur à ce moment.

L'ordi m'a demandé de redémarrer pour prendre en compte la nouvelle configuration.

C'est tout.
Je suis repassé en normal depuis.
Avatar de l’utilisateur
tof225391
Senior
Senior
 
Message(s) : 433
Inscription : Mar 27 Juil 2010, 9:54

Re: Le programme d'installation démarre Windows

Message par magnancc51 » Jeu 04 Fév 2016, 15:53

Tu changes l'option en RAID dans le bios.
Tu bootes sur le Smart CD Dell.
Avant de lancer l'install de l'OS (via le CD hein), tu crées et configures ton RAID => vu que tu as 2 disques identiques, tu fais du RAID 1
MCSA 2000/2003 Messagerie - MCSE 2000/2003 - MCITP Enterprise Administrator - MCTS Exchange 2010 - MCSA 2008/2012
Avatar de l’utilisateur
magnancc51
Keyboard Master
Keyboard Master
 
Message(s) : 5750
Inscription : Jeu 14 Oct 2004, 14:00
Localisation : Aix en Provence

Re: Le programme d'installation démarre Windows

Message par tof225391 » Jeu 04 Fév 2016, 16:05

je n'y retourne que mardi ! j'essayerai.
Si vous avez d'autres idées à tenter, je prends !
Avatar de l’utilisateur
tof225391
Senior
Senior
 
Message(s) : 433
Inscription : Mar 27 Juil 2010, 9:54

Suivant

Retour vers Windows 2003 Server (R2)

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)



Accueil | News | Articles | Tips | Outils | Certification | Easters Eggs
Essentiels | Glossaire | Vidos | Whitepapers | Essentiels | Bote Scripts
Conditions d'utilisation & Copyright | Respect de la vie prive