Laboratoire Microsoft |  CertifExpress 
 Le Forum de Réfèrence sur les Technologies Microsoft - http://www.forum-microsoft.org

Err 0x800F0922 en activant "Fonctionnalités Windows Media"

Forum dédié aux méthodes de déploiement des OS Microsoft comme Microsoft Deployment toolkit par exemple (MDT2010/MDT2008/BDD/OSD/WDS/WAIK)

Modérateurs : Modérateurs, Modérateurs_Systèmes

Err 0x800F0922 en activant "Fonctionnalités Windows Media"

Message par DPO » Mer 11 Jan 2017, 15:28

Bonjour et au secours !

J'espère ne pas me tromper en postant ici :oops:

J'ai un gros problème que je n'arrive pas à résoudre :

Je déploie "Windows 10 Pro v1607" via un serveur MDT2013/WDS.

J'ai personnalisé un peu l'ISO en désactivant quelques fonctionnalités avec cette commande :
Code : Tout sélectionner
DISM.exe /Image:C:\Win10-mount /disable-feature /featurename:WindowsMediaPlayer /featurename:MediaPlayback /featurename:Printing-PrintToPDFServices-Features /featurename:Printing-XPSServices-Features /featurename:WorkFolders-Client /featurename:SMB1Protocol /featurename:FaxServicesClientPackage


Mon problème c'est qu'une fois Windows 10 installé, il est impossible d'activer la fonctionnalité "Fonctionnalités Windows Media" !!
J'obtiens l'erreur 0x800F0922 que je fasse en graphique ou via une des commandes suivantes :
Code : Tout sélectionner
DISM.exe /online /enable-feature /featurename:MediaPlayback
DISM.exe /online /enable-feature /featurename:MediaPlayback /All
DISM.exe /online /enable-feature /featurename:MediaPlayback /LimitAccess
DISM.exe /online /enable-feature /featurename:MediaPlayback /LimitAccess /All


Mes recherches concernant cette erreur tombent toujours sur des problèmes de Windows Update ou de .Net Framework 3.5.
Dans le doute, j'ai essayé différentes solutions à ces problèmes, mais sans résultats.

Si je ne désactive pas les 2 fonctionnalités /featurename:WindowsMediaPlayer /featurename:MediaPlayback de l'ISO que je déploie, cela fonctionne parfaitement, mais je dois activer ces fonctionnalités sur des PCs déjà déployés (sans tout réinstallé bien sûr), donc je suis coincé.

Et si j'active n'importe quel autre fonctionnalité désactivé au préalable (exemple : DISM.exe /online /enable-feature /featurename:FaxServicesClientPackage), cela passe sans erreur !

Quelqu'un aurait-il une solution ou une piste à creuser SVP, je commence à désespérer.

Merci d'avance
DPO
N00b
N00b
 
Message(s) : 1
Inscription : Mer 28 Mai 2014, 14:55

Retour vers Déploiement des systèmes d'exploitations Windows

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 3 invité(s)



Accueil | News | Articles | Tips | Outils | Certification | Easters Eggs
Essentiels | Glossaire | Vidos | Whitepapers | Essentiels | Bote Scripts
Conditions d'utilisation & Copyright | Respect de la vie prive