Laboratoire Microsoft |  CertifExpress 
 Le Forum de Réfèrence sur les Technologies Microsoft - http://www.forum-microsoft.org

Machines ne remontent pas dans le wsus TOPIC_SOLVED

Ici postez vos questions à propos de Windows Update Service (ex-SUS) aussi tout ce qui est relatif aux correctifs Ms

Modérateurs : Modérateurs, Modérateurs_Applicatifs

Machines ne remontent pas dans le wsus  TOPIC_SOLVED

Message par Avergil » Mar 02 Mai 2017, 15:03

Bonjour,
Suite à un crash de mon Wsus principal en 2012R2, j'ai procédé à une réinstallation de celui-ci. Chose que j'ignorais, c'est que c'était une kb qui faisait planter le service Wsus.(je m'en suis rendu compte par après)
Malgré la reconfiguration du serveur, les machines de mon parc ne remontent pas sur le serveur et sur mes réplicas, les machines sont présentes mais elles n'ont pas l'air de se mettre à jour.

J'ai donc un master en 2012R2 avec 7 serveurs Replica.
Les machines subissent une gpo pour les paramètres de mise à jour et une clé de registre en gpp indique quel serveur la machine doit se connecter. Ciblage par site.
Sur mes machines, je vois que ma gpo est bien appliquée. Quand je change l'ip du serveur Wsus, Je vois le changement dans mon registre.
Cependant, mes machines ne renvoient pas leur rapport.
Sur mon Wsus master fraichement installée, j'ai 2 machines qui sont remontées. Hors je devrais en avoir 1000.
J'ai essayé les commandes : wuauclt sans succès

J'ai testé sur un client (j'ai du win 10 et du win7)
net stop wuauserv
REG DELETE "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate" /v AccountDomainSid /f
REG DELETE "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate" /v PingID /f
REG DELETE "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate" /v SusClientId /f
net start wuauserv
wuauclt /resetauthorization /detectnow

J'ai supprimé le dossier : C:\Windows\SoftwareDistribution

Je ne trouve pas d'erreur dans l'event viewer
dans windowsupdate.log du client, je ne vois pas d'erreur mais vu que ma machine va sur windows update, les mises à jour se passent "normalement".

Sur mon serveur master, (qui est aussi serveur pour un site)
J'ai aussi nettoyer le dossier C:\Windows\SoftwareDistribution
dans le windowsupdate.log, j'ai : WARNING: Failed to get Network Cost info from NLM, assuming network is NOT metered, error = 0x80240037
J'ai un peu de mal à comprendre cette erreur.
Il a l'air de bien aller chercher les mises à jour.

Il y a surement quelque chose que je loupe mais je ne vois pas.
Pouvez vous m'aider?
Merci
Avergil
Junior
Junior
 
Message(s) : 46
Inscription : Lun 31 Jan 2011, 16:39

Re: Machines ne remontent pas dans le wsus [Resolu]

Message par Avergil » Jeu 18 Mai 2017, 11:10

C'est la gpo qui ne fonctionnait plus bien.
Avergil
Junior
Junior
 
Message(s) : 46
Inscription : Lun 31 Jan 2011, 16:39


Retour vers Patch/correctifs Ms et Windows Update Service (WSUS)

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 8 invité(s)



Accueil | News | Articles | Tips | Outils | Certification | Easters Eggs
Essentiels | Glossaire | Vidos | Whitepapers | Essentiels | Bote Scripts
Conditions d'utilisation & Copyright | Respect de la vie prive