Laboratoire Microsoft |  CertifExpress 
 Le Forum de Réfèrence sur les Technologies Microsoft - http://www.forum-microsoft.org

Migration Exchange 2010 vers 2013

Posez Vos Questions vis à vis du serveur de messagerie de Microsoft dans sa version 2013

Modérateurs : mr_banni, Thierry DEMAN (MVP Exchan, PoulS, Touhtion, Modérateurs, Modérateurs_Applicatifs

Migration Exchange 2010 vers 2013

Message par calimero1303 » Lun 17 Oct 2016, 12:29

Bonjour,

Je vous sollicite car je suis face à un problème pour faire ma migration Exchange 2010 vers Exchange 2013.

Pour migrer mes boîtes aux lettres d'Exchange 2010 vers 2013, j'ai installé un serveur Exchange 2013 dans mon environnement 2010.
Mes utilisateurs utilisent Outlook 2010 SP2 pour se connecter à leur boîte aux lettres.

J'ai migré une boîte aux lettres de test sous Exchange 2013 mais lorsque j'essaye de m'y connecter avec Outlook celui me demande mes crendentials.
Je les renseigne et valide mais la fenêtre continue d'apparaître.

Est-ce que quelqu'un a une idée d'ou cela pourrait venir?
Merci de votre aide et de votre compréhension.

Bien à vous,
calimero1303
Member
Member
 
Message(s) : 60
Inscription : Ven 29 Avr 2011, 10:55

Re: Migration Exchange 2010 vers 2013

Message par calimero1303 » Mar 18 Oct 2016, 11:42

Bonjour,

Personne n'a une idée d'ou cela pourrait venir.

Bien à vous.
calimero1303
Member
Member
 
Message(s) : 60
Inscription : Ven 29 Avr 2011, 10:55

Re: Migration Exchange 2010 vers 2013

Message par Timil » Mer 19 Oct 2016, 10:33

Avatar de l’utilisateur
Timil
Forum Master
Forum Master
 
Message(s) : 17047
Inscription : Mar 18 Mars 2003, 12:44
Localisation : Luxembourg

Re: Migration Exchange 2010 vers 2013

Message par calimero1303 » Mer 19 Oct 2016, 14:09

Bonjour,

Merci pour votre réponse.
Je me suis arrêtée à l'étape 7: Create an Exchange 2013 mailbox.
Je vais refaire les étapes suivantes et je vous tiens au courant.

Bien à vous,
calimero1303
Member
Member
 
Message(s) : 60
Inscription : Ven 29 Avr 2011, 10:55

Re: Migration Exchange 2010 vers 2013

Message par calimero1303 » Jeu 20 Oct 2016, 15:44

Bonjour,

Je reviens vers vous car après avoir repris tout depuis le début suite au lien de Timil (que je remercie), je me suis rendu-compte qu'avant d'installer Exchange 2013 dans mon environnement je n'ai pas fait correctement la partie préparation d'Active Directory.
Pouvez-vous me dire quelles sont les conséquences si on le fait après l'installation d'Exchange 2013?

J'ai aussi lancé sur mon serveur qui héberge Exchange 2010, l'utilitaire Best Practice Analyzer d'Exchange 2010 ou plusieurs erreurs apparaissent.

Les erreurs référencées sont:

-Signature Exchange inconnue
-Serveur OAB introuvable
-ASP:NET 2.0 n'est pas activé pour les répertoires virtuels Autodiscover,EWS,Microsoft-Server-ActiveSync,OWA.

Merci pour vos réponses et explications.
calimero1303
Member
Member
 
Message(s) : 60
Inscription : Ven 29 Avr 2011, 10:55

Re: Migration Exchange 2010 vers 2013

Message par calimero1303 » Ven 21 Oct 2016, 10:03

Bonjour,

J'ai contrôlé dans ADSI Edit et le journal d'installation d'Exchange 2013 au niveau de la préparation Active Directory.

Dans le contexte d’appellation Schéma,la propriété rangeUpper sur ms-Exch-Schema-Verision-Pt est définie avec la bonne valeur par rapport à ma version Exchange 2013 (15292).

Dans le contexte d’appellation Configuration, la propriété objectVersion dans CN=<your organization>,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=<domain est définie avec la bonne valeur par rapport à ma version Exchange 2013 (15884).

Dans le contexte d’appellation Par défaut, la propriété objectVersion dans le conteneur d’objets système Microsoft Exchange sous DC=<root domain est définie avec la bonne valeur.La valeur indiquée est 13236.

Merci pour votre aide.
Bien à vous
calimero1303
Member
Member
 
Message(s) : 60
Inscription : Ven 29 Avr 2011, 10:55

Re: Migration Exchange 2010 vers 2013

Message par Timil » Ven 21 Oct 2016, 10:13

Salut
Pouvez-vous me dire quelles sont les conséquences si on le fait après l'installation d'Exchange 2013?

Ca corrige les soucis, mais il vaut mieux recommencer l'installation avec une désinstallation clean.
Avatar de l’utilisateur
Timil
Forum Master
Forum Master
 
Message(s) : 17047
Inscription : Mar 18 Mars 2003, 12:44
Localisation : Luxembourg

Re: Migration Exchange 2010 vers 2013

Message par calimero1303 » Ven 21 Oct 2016, 14:39

Bonjour Timil,

Quand j'ai contrôlé dans ADSI Edit si toutes les étapes de préparation Active Directory avait bien fonctionné.
Les valeurs des propriétés sont correct.

Dans le contexte d’appellation Schéma,la propriété rangeUpper sur ms-Exch-Schema-Verision-Pt est définie avec la bonne valeur par rapport à ma version Exchange 2013 (15292).
Dans le contexte d’appellation Configuration, la propriété objectVersion dans CN=<your organization>,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=<domain est définie avec la bonne valeur par rapport à ma version Exchange 2013 (15884).
Dans le contexte d’appellation Par défaut, la propriété objectVersion dans le conteneur d’objets système Microsoft Exchange sous DC=<root domain est définie avec la bonne valeur.La valeur indiquée est 13236.


https://technet.microsoft.com/en-us/lib ... =exchg.150).aspx

Bien à vous.
calimero1303
Member
Member
 
Message(s) : 60
Inscription : Ven 29 Avr 2011, 10:55


Retour vers Exchange 2013

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron


Accueil | News | Articles | Tips | Outils | Certification | Easters Eggs
Essentiels | Glossaire | Vidos | Whitepapers | Essentiels | Bote Scripts
Conditions d'utilisation & Copyright | Respect de la vie prive