Laboratoire Microsoft |  CertifExpress 
 Le Forum de Réfèrence sur les Technologies Microsoft - http://www.forum-microsoft.org

[ESOLU] Erreur ADMT avec 2 users : ERR2:7519

Modérateurs : Modérateurs, Modérateurs_Systèmes

[ESOLU] Erreur ADMT avec 2 users : ERR2:7519

Message par newbie_stef » Mar 27 Déc 2016, 15:43

Bonjour

pendant une migration ADMT j'ai eu cette erreur pour 2 users

2016-12-27 14:20:37 ERR2:7519 ne peut pas être fusionné avec LDAP://SERVEUR.domaine.LOCAL/CN=user1,C ... e,DC=LOCAL car les objets sont de types différents.
2016-12-27 14:20:37 ERR2:7519 ne peut pas être fusionné avec LDAP://SERVEUR.domaine.LOCAL/CN=user2,C ... e,DC=LOCAL car les objets sont de types différents.

Je ne comprend pas pourquoi car dans le domaine de destination il n'existe pas (ni le compte AD, ni quoi que ce soit)

Aucune machine ne correspond à ce nom de suer non plus

J'ai regardé sur google mais sans plus de résultats. Si vous avez déjà été confronté à ce sujet je suis preneur.

Merci
Dernière édition par newbie_stef le Mer 04 Jan 2017, 15:46, édité 1 fois.
Avatar de l’utilisateur
newbie_stef
Master
Master
 
Message(s) : 762
Inscription : Dim 19 Déc 2004, 19:40
Localisation : Luxembourg

Re: Erreur ADMT avec 2 users : ERR2:7519

Message par newbie_stef » Mer 04 Jan 2017, 15:36

Bon apparemment je suis le seul à rencontré ce genre d'erreur. Sinon à part ADMT que puis je utiliser pour transférer mon user d'un domaine vers un autre domaine. Je m'occuperai de l'appartenance au groupe mais il faut absolument que la personne retrouve son profil sur le poste avec tout ce qui va bien ?

Merci
Avatar de l’utilisateur
newbie_stef
Master
Master
 
Message(s) : 762
Inscription : Dim 19 Déc 2004, 19:40
Localisation : Luxembourg

Re: [ESOLU] Erreur ADMT avec 2 users : ERR2:7519

Message par newbie_stef » Mer 04 Jan 2017, 15:48

En fait le soucis venait que dans le new AD il y avait des groupes qui utilisait le même nom que son login

j'avais un groupe qui s'appelait qualite et mon user au niveau login qui s'appelait de la même façon.

J'ai renommé le groupe et relancé la migration de l'utilisateur et tout est ok
Avatar de l’utilisateur
newbie_stef
Master
Master
 
Message(s) : 762
Inscription : Dim 19 Déc 2004, 19:40
Localisation : Luxembourg


Retour vers Windows 2012 Server/2012 R2

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 7 invité(s)



Accueil | News | Articles | Tips | Outils | Certification | Easters Eggs
Essentiels | Glossaire | Vidos | Whitepapers | Essentiels | Bote Scripts
Conditions d'utilisation & Copyright | Respect de la vie prive