Laboratoire Microsoft |  CertifExpress 
 Le Forum de Réfèrence sur les Technologies Microsoft - http://www.forum-microsoft.org

Intégration Client Windows 10 sur SBS TOPIC_SOLVED

Forum ayant pour sujet Small Business Server 2011

Modérateurs : Touhtion, Modérateurs, Modérateurs_Systèmes

Intégration Client Windows 10 sur SBS  TOPIC_SOLVED

Message par alban53 » Ven 09 Oct 2015, 17:30

Bonjour, je souhaiterai intégrer des postes client sous Win10 Pro sur un domaine (Serveur SBS2008 et/ou SBS2011), j'ai modifié le fichier "supportedOS.xml" sur le serveur afin de prendre en compte ce nouvel OS:

<OS id="9" Name="Windows 10, AMD64" Major="10" Minor="0" Build="10240" SPMajor="" SPMinor="" ExcludedSuite="512" RequiredSuite="" RequiredProductType="1" Architecture="9"/>
<OS id="10" Name="Windows 10, x86" Major="10" Minor="0" Build="10240" SPMajor="" SPMinor="" ExcludedSuite="512" RequiredSuite="" RequiredProductType="1" Architecture="0"/>

Malgré ces modifications, l'intégration par "http://connect" m'indique que mon OS n'est pas pris en charge.

Avez vous des informations complémentaires afin de résoudre mon problème.
alban53
Novice
Novice
 
Message(s) : 16
Inscription : Ven 28 Nov 2014, 12:53

Re: Intégration Client Windows 10 sur SBS

Message par ouebman » Mer 04 Nov 2015, 14:56

Hello

SBS 2011 ?

Je sais pas si connect est supporté
MCSA 2003 Messagerie - MCTS Exchange 2007 - MCSA 2008/2012
Avatar de l’utilisateur
ouebman
Keyboard Master
Keyboard Master
 
Message(s) : 5488
Inscription : Dim 14 Déc 2003, 18:19
Localisation : Mulhouse

Re: Intégration Client Windows 10 sur SBS

Message par magnancc51 » Mer 04 Nov 2015, 15:09

Tu as essayé d'intégrer les postes au domaine de façon classique, soit sans le "http://connect"
MCSA 2000/2003 Messagerie - MCSE 2000/2003 - MCITP Enterprise Administrator - MCTS Exchange 2010 - MCSA 2008/2012
Avatar de l’utilisateur
magnancc51
Keyboard Master
Keyboard Master
 
Message(s) : 5803
Inscription : Jeu 14 Oct 2004, 14:00
Localisation : Aix en Provence

Re: Intégration Client Windows 10 sur SBS

Message par alban53 » Jeu 12 Nov 2015, 12:31

Oui, la façon classique (sans le http://connect) fonctionne.

Les modifications apportées pour prendre en compte les postes en Windows 8 et 8.1 fonctionnaient très bien.

Merci de vos réponse.
alban53
Novice
Novice
 
Message(s) : 16
Inscription : Ven 28 Nov 2014, 12:53


Retour vers SBS 2011

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité



Accueil | News | Articles | Tips | Outils | Certification | Easters Eggs
Essentiels | Glossaire | Vidos | Whitepapers | Essentiels | Bote Scripts
Conditions d'utilisation & Copyright | Respect de la vie prive